• Dev Team released ultrasn0w 1.2 iPhone unlock 3G/3GS/4



    The Dev Team released the latest generation unlock for iPhone 3G, 3GS and iPhone 4 users: ultrasn0w 1.2. Currently, ultrasn0w can unlock either of these three devices running the following basebands: 3G and 3GS - 04.26.08, 05.11.07, 05.12.01 and 05.13.04; iPhone 4 - 01.59.00. In addition, ultrasn0w can unlock the baseband 06.15.00 of the iPad.

    If you are currently stuck on 05.14 or 05.15, you may want to consider upgrading your iPhone baseband to the 06.15.00 iPad baseband through the latest PwnageTool or redsn0w in order to unlock again but keep in mind that it is permanent until and you can't upgrade until a firmware with a higher baseband is released. Obviously, you will be voiding your warranty, so make sure you know what you are doing!
    This article was originally published in forum thread: Dev Team released ultrasn0w 1.2 iPhone unlock 3G/3GS/4 started by maXimus View original post
    Comments 5 Comments
    1. nsandymary's Avatar
      nsandymary -
      Thanks Boss... this is great!!!
    1. maXimus's Avatar
      maXimus -
      It's great but I still need a solution for 02.10.04! If there isn't one in the next couple of weeks, I may have to flash the iPad baseband!
    1. Coder's Avatar
      Coder -
      Yes Maximus that is what i'm talking about to give the iphone the Ipad baseband .
    1. nsandymary's Avatar
      nsandymary -
      I prefer to wait a little bit more!!
    1. Coder's Avatar
      Coder -
      it is back to you Brother Nsandymary ..